We use cookies to ensure that we give you the best experience on our website.  Visit our Privacy Policy to learn more. If you continue to use this site, we will assume that you are okay with it.

Your choices regarding cookies on this site.
Your preferences have been updated.
In order for the changes to take effect completely please clear your browser cookies and cache. Then reload the page.

Werk #0059: agent_vpshere: new option for supporting ESX 4.1

ComponentChecks & Agents
Titleagent_vpshere: new option for supporting ESX 4.1
Date2013-12-16 12:01:22
Checkmk EditionCheckmk Raw Edition (CRE)
Checkmk Version1.2.5i1
LevelTrivial Change
ClassBug Fix
CompatibilityCompatible - no manual interaction needed

The current fast implementation of the ESX vSphere agent for Check_MK does not yet support ESX versions older than 5.0. The most promiment such version is ESX 4.1. There is now a new option Support ESX 4.1 (using slower PySphere implementation) in the WATO rule for the ESX agent that forces using the old pysphere-based agent.