Checkmk 2.0 ist hier! Alle Neuigkeiten erfahren.

Werk #11789: Update jQuery to 3.5.1 to fix XSS vulnerability

Komponente GUI
Titel Update jQuery to 3.5.1 to fix XSS vulnerability
Datum 27.01.2021
Checkmk-Editon Checkmk Raw (CRE)
Checkmk-Version 1.6.0p21
Level Kleine Änderung
Klasse Sicherheitsfix
Kompatibilität Kompatibel - benötigt kein manuelles Eingreifen

Zur Liste aller Werks