Checkmk 2.0 ist hier! Alle Neuigkeiten erfahren.

Werk #12216: agent_vsphere: Fix compatibility for version 5.5

Komponente Checks und Agenten
Titel agent_vsphere: Fix compatibility for version 5.5
Datum 25.02.2021
Checkmk-Editon Checkmk Raw (CRE)
Checkmk-Version 2.1.0i1 2.0.0b8
Level Kleine Änderung
Klasse Bugfix
Kompatibilität Kompatibel - benötigt kein manuelles Eingreifen

The connection to an ESX with version 5.5 resulted in the error "Cannot login to vSphere Server (reason: [200] OK). Please check the credentials." even if the credentials were correct.

Zur Liste aller Werks