Checkmk 2.0 ist hier! Alle Neuigkeiten erfahren.

Werk #12755: Fix AssertionError if escalation is used in flexible notifications

Komponente Notifications
Titel Fix AssertionError if escalation is used in flexible notifications
Datum 30.04.2021
Checkmk-Editon Checkmk Raw (CRE)
Checkmk-Version 2.1.0i1 2.0.0p4
Level Kleine Änderung
Klasse Bugfix
Kompatibilität Kompatibel - benötigt kein manuelles Eingreifen

If flexible notifications with option "Restrict to nth to mth notification (escalation)" were used, notifications failed with an AssertionError in notify.log.

Zur Liste aller Werks