Werk #13566: Warn the user if deprecated asm plugin is in use

Komponente Checks & agents
Titel Warn the user if deprecated asm plugin is in use
Datum 06.12.2021
Checkmk-Editon Checkmk Raw (CRE)
Checkmk-Version 2.1.0b1 2.0.0p17
Level Kleine Änderung
Klasse Neues Feature
Kompatibilität Kompatibel - benötigt kein manuelles Eingreifen

We see a lot of crashes of oracle_asm_diskgroup plugin with the following Exception: File "/omd/sites/SITE/share/check_mk/checks/oracle_asm_diskgroup", line 157, in parse_oracle_asm_diskgroup "fg_disks": int(fg_disks), This is caused by the old mk_oracle_asm plugin from v1.2.6 still being executed on the monitored host. The user is now informed to remove the plugin as the section data is now generated by the plugin mk_oracle.

Zur Liste aller Werks