Werk #16258: jolokia_metrics_app_sess: incorrectly applied lower levels

Komponente Checks & agents
Titel jolokia_metrics_app_sess: incorrectly applied lower levels
Datum 10.11.2023
Checkmk-Version 2.3.0b1
Level Kleine Änderung
Klasse Bugfix
Kompatibilität Inkompatibel - Manuelle Interaktion könnte erforderlich sein
Affected Editions
2.3.0b1 Checkmk Raw (CRE), Checkmk Enterprise (CEE), Checkmk Cloud (CCE), Checkmk MSP (CME)

The plugin Java Virtual Machine: Number of Sessions (jolokia_metrics_app_sess) applied the configured levels incorrectly. This werk is only incompatible for users that adjusted there configuration to compensate this bug. If this is the case for you, please adjust your "lower levels" in the ruleset JVM session count.

Zur Liste aller Werks