Check manual page of kaspersky_av_updates

Kaspersky Anti-Virus: Updates (KAV4FS)
Distribution official part of Check_MK
License GPL
Supported Agents Linux
This check will trigger a warning state if the antivirus updates are outdated. No confiuration is needed. You just need to install the plugin kaspersky_av into the plugins directory of your agent.

This check works with KAV4FS.

Discovery

One service is created for each system.