Werk #10315: Remove Support for SLES 12 SP1, SP2 and SP3

Component distros
Title Remove Support for SLES 12 SP1, SP2 and SP3
Date Oct 23, 2020
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.0.0i1
Level Major Change
Class New Feature
Compatibility Incompatible - Manual interaction might be required

Starting with Checkmk 2.0 we will remove support for older service packs of SLES 12. If you want to update from an older Checkmk version to 2.0, please Update your SLES 12 system to SP4 or SP5 first.

To the list of all Werks