Werk #10752: The websphere_mq plugin is now deprecated

Component Core & Setup
Title The websphere_mq plugin is now deprecated
Date Mar 16, 2020
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.0.0i1
Level Trivial Change
Class New Feature
Compatibility Incompatible - Manual interaction might be required

The webphsere_mq plugin is now deprecated in favour of the ibm_mq plugin. If you use this plugin we recommend a change to the ibm_mq plugin.

To the list of all Werks