Werk #11331: heartbeat_crm: fixed crash when checking pacemaker versions >= 1.1

Component Checks & Agents
Title heartbeat_crm: fixed crash when checking pacemaker versions >= 1.1
Date Oct 19, 2020
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.0.0i1 1.6.0p19
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

The check heartbeat_crm crashed when checking pacemaker versions 1.1 (RHEL 7.9) and 2.0 (CentOS8/RHEL8). This has been fixed.

To the list of all Werks