Werk #12000: FJDARY checks: Most plugins crashed

Component Checks & Agents
Title FJDARY checks: Most plugins crashed
Date Jan 29, 2021
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.1.0i1 2.0.0b6
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

In Checkmk 2.0.0i1 to 2.0.0b5 most FJDARY check plugins crashed with the exception "check_migration_wrapper() missing 1 required positional argument: 'item'".

To the list of all Werks