Werk #12123: Datasource Programs: fix upgrade problem for activemq rules

Component WATO
Title Datasource Programs: fix upgrade problem for activemq rules
Date Feb 15, 2021
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.1.0i1 2.0.0b7
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

In the previous version, it was not possible to upgrade from a pre 2.0.0 version without running into a problem with activemq's existing rules. This werk fixes this behavior allowing to take over the old rules.

To the list of all Werks