Checkmk 2.0 is here! See what's new.

Werk #12216: agent_vsphere: Fix compatibility for version 5.5

Component Checks & Agents
Title agent_vsphere: Fix compatibility for version 5.5
Date Feb 25, 2021
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.1.0i1 2.0.0b8
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

The connection to an ESX with version 5.5 resulted in the error "Cannot login to vSphere Server (reason: [200] OK). Please check the credentials." even if the credentials were correct.

To the list of all Werks