Werk #14584: KUBE: Supported versions of Kubernetes are 1.22, 1.23 1.24, 1.25 and 1.26

Component Checks & agents
Title KUBE: Supported versions of Kubernetes are 1.22, 1.23 1.24, 1.25 and 1.26
Date Feb 27, 2023
Checkmk Version 2.3.0b1 2.2.0b1
Level Trivial Change
Class New Feature
Compatibility Compatible - no manual interaction needed
Affected Editions
2.3.0b1 Checkmk Raw (CRE), Checkmk Enterprise (CEE), Checkmk Cloud (CCE), Checkmk MSP (CME)
2.2.0b1 Checkmk Raw (CRE), Checkmk Enterprise (CEE), Checkmk Cloud (CCE), Checkmk MSP (CME)

With this release of Checkmk, we support versions 1.24, 1.25 and 1.26 of Kubernetes. Support for version 1.21 is removed.

To the list of all Werks