Werk #14818: Ceph OSDs checkplugin now uses the warning threshold

Component Checks & agents
Title Ceph OSDs checkplugin now uses the warning threshold
Date Nov 8, 2022
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.2.0i1 2.1.0p17 2.0.0p30
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

The Chep OSDs check plugin ignored the warning thresholds for OSDs out and OSDs down. This has beed fixed now.

To the list of all Werks