Werk #14983: Extension packages: "Internal error: Package is not enabled"

Component Checks & agents
Title Extension packages: "Internal error: Package is not enabled"
Date Nov 11, 2022
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 2.2.0i1 2.1.0p17 2.0.0p31
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

This fixes a regression in Checkmk versions 2.0.0p29 and Checkmk version 2.1.0p16, where after an upgrade packages could not be disabled.

To the list of all Werks