Werk #3527: WATO service discovery: fixed warning with locked hosts
| Component | Setup | ||
| Title | WATO service discovery: fixed warning with locked hosts | ||
| Date | May 3, 2016 | ||
| Level | Trivial Change | ||
| Class | Bug Fix | ||
| Compatibility | Compatible - no manual interaction needed | ||
| Checkmk versions & editions |
|
Starting a single or a bulk discovery on locked hosts no longer raises a warning when WATO tries to modify an attribute concerning a failed service discovery.