Werk #59: agent_vpshere: new option for supporting ESX 4.1

Component Checks & Agents
Title agent_vpshere: new option for supporting ESX 4.1
Date Dec 16, 2013
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 1.2.5i1
Level Trivial Change
Class Bug Fix
Compatibility Compatible - no manual interaction needed

The current fast implementation of the ESX vSphere agent for Check_MK does not yet support ESX versions older than 5.0. The most promiment such version is ESX 4.1. There is now a new option Support ESX 4.1 (using slower PySphere implementation) in the WATO rule for the ESX agent that forces using the old pysphere-based agent.

To the list of all Werks