Werk #814: Agent versions can now be checked with "at least version X" parameters

Component Checks & Agents
Title Agent versions can now be checked with "at least version X" parameters
Date Jun 5, 2014
Checkmk Editon Checkmk Raw (CRE)
Checkmk Version 1.2.5i4
Level Trivial Change
Class New Feature
Compatibility Compatible - no manual interaction needed

The rule "Check for correct version of Check_MK agent" can now check for minimal versions instead of specific ones. You can configure minimal build and/or release versions your agents need to be.

To the list of all Werks