Werk #12000: FJDARY checks: Most plugins crashed

Komponente Checks und Agenten
Titel FJDARY checks: Most plugins crashed
Datum 29.01.2021
Checkmk-Editon Checkmk Raw (CRE)
Checkmk-Version 2.1.0i1 2.0.0b6
Level Kleine Änderung
Klasse Bugfix
Kompatibilität Kompatibel - benötigt kein manuelles Eingreifen

In Checkmk 2.0.0i1 to 2.0.0b5 most FJDARY check plugins crashed with the exception "check_migration_wrapper() missing 1 required positional argument: 'item'".

Zur Liste aller Werks