Werk #6424: LDAP: Only set SSL/TLS specific options when SSL is enabled
| Component | User interface | ||||
| Title | LDAP: Only set SSL/TLS specific options when SSL is enabled | ||||
| Date | Aug 2, 2018 | ||||
| Level | Trivial Change | ||||
| Class | Bug Fix | ||||
| Compatibility | Compatible - no manual interaction needed | ||||
| Checkmk versions & editions |
|
In some environments, especially when using older linux distributions, a change in 1.5.0b6 (#6184) could break already working LDAP setups.
An error like this could occur when trying to perform the LDAP sync: "ValueError: option error".